jeudi 8 juillet 2010

Information Card Authentication Module on OpenAM

That was on my todo list for a while so this morning I took couple hours to verify that the OpenSSO Information-Card Module (a.k.a Authnicrp) works properly on the latest version of OpenAM 9.5. It appears that after modifying the Information-Card-enabled login page (i.e. infocard.jsp) to better reflect OpenAM's logotype graphics, everything worked out-of-the-box without a glitch meaning that OpenAM is 100% compatible with OpenSSO for that extension. The modification will be committed to OpenAM's subversion repository shortly. Below is a snapshot of what the login page looks like with that module.

1 commentaire:

Libby lydia a dit…

I realize the information and the attempt you put into your site. When thorough on this topic. I will try back in the future and see if you have more articles. Thanks for posting this.
mba dissertation writer